Closed Bug 218523 Opened 16 years ago Closed 16 years ago

Warning in query.cgi

Categories

(Bugzilla :: Query/Bug List, defect, minor)

2.17.4
defect
Not set
minor

Tracking

()

RESOLVED FIXED
Bugzilla 2.18

People

(Reporter: gerv, Assigned: gerv)

Details

Attachments

(1 file)

[Sat Sep 06 22:50:40 2003] [error] [client 127.0.0.1] [Sat Sep  6 22:50:39 2003]
query.cgi: Use of uninitialized value in string eq at
/var/www/html/bugzilla/query.cgi line 383., referer:
http://localhost/bugzilla/userprefs.cgi

This is caused by my code from bug 16009.

Gerv
Attached patch Patch v.1Splinter Review
Eliminate the warning.

Gerv
Comment on attachment 131010 [details] [diff] [review]
Patch v.1

Dave - could you get your rubber stamp out again, please?

Gerv
Attachment #131010 - Flags: review?(justdave)
Comment on attachment 131010 [details] [diff] [review]
Patch v.1

Heh, now that's a unique way to avoid an undefined comparison, but it works :)

r=justdave
Attachment #131010 - Flags: review?(justdave) → review+
Fixed.

Checking in query.cgi;
/cvsroot/mozilla/webtools/bugzilla/query.cgi,v  <--  query.cgi
new revision: 1.121; previous revision: 1.120
done

Gerv
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Target Milestone: --- → Bugzilla 2.18
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.