Paste into a form textarea fails if over 4000 bytes pasted

VERIFIED DUPLICATE of bug 56219

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 56219
16 years ago
16 years ago

People

(Reporter: mark_frey_2000, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Paste 4000 or less bytes into a form textarea field, paste succeeds.
Paste 4001 or more bytes and after a short pause of about 1 second the context
menu disappears, the browser does not crash but there is nothing pasted into the
form.  Same result with <ctrl-v> or middle mouse click pastes.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Nothing gets pasted into form field.  Firebird continues to run.

Expected Results:  
Pasted the clipboard contents.

*** This bug has been marked as a duplicate of 56219 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.