Closed Bug 218809 Opened 19 years ago Closed 19 years ago

huge font size when printing mail

Categories

(MailNews Core :: Printing, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 209492

People

(Reporter: christian.schlauer, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5b) Gecko/20030827

e-mail messages (both the text as well as the headers like subject, from, date
and so on) are printed with a huge font size (while all font settings are
unchanged from default). This also messes up line breaks and makes the e-mail
more difficult too read.

Reproducible: Always

Steps to Reproduce:
1. Print a message

Actual Results:  
Printed copy of the message with a huge font size and messed-up line breaks.

Expected Results:  
A more normal-sized font size should have been used.

The problem first occured with Mozilla 1.4 branch, in 1.3 everything was fine.

*** This bug has been marked as a duplicate of 209492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.