when you first access the url, the page layout is catastrophic

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: mr, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

ON first access, the result is bad. On successive repaint, the layout became ok

Reproducible: Always

Steps to Reproduce:
1. Type the url
2. You can change language conversions or the searched word
3.

Actual Results:  
Bad layout, it is ok on ie 6

Expected Results:  
Good layout
WFM, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030824
Mozilla Firebird/0.6.1+

Comment 2

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030907

Comment 3

15 years ago
The title of this and similar pages gets partially obscured on first paint.  For
instance, I see "Spanish-Portuguese On-line Dict" and "ench-Dutch On-line
Dictionary Search Resutls (sic)" until the line is highlighted.  Reporter, is
that what you're referring to, or more?  Please be specific.
tested in 1.4, winxp.

Comment 4

15 years ago
Created attachment 131233 [details]
Reporter's screenshot

Screenshot sent by email.  Original rendered area: roughly 1250x820.  I've
emphasized three areas with red markings.  
From the email:
"the problem is the edit box, the submit/reset buttons, the 4 radio buttons... 
 I just remarked that I only have this bug when my browse window is fairly
large, I don't have it on a window taking half the screen.
I also remarked that the begin of the text on the last two lines on the bottom
of the page is missing (see the joined bitmap).
If there is a repaint (ie an other window which hide the browser and which is
then minimised), the look is fine. So, for me, it is purely a refresh problem."

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

10 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090512 Shiretoko/3.5b5pre
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.