save dialog does not suggest file name

VERIFIED DUPLICATE of bug 16043

Status

P3
normal
VERIFIED DUPLICATE of bug 16043
19 years ago
14 years ago

People

(Reporter: owen-mozilla, Assigned: law)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build 1999121508, Linux Redhat 6.1
Mozilla should fill the appropriate file name into the save-as dialog when
clicking on a downloadable file (.zip, .tar.gz, etc) or when clicking "save link
as." Right now I have to check the link for the proper filename and fill it in
myself.

netscape 4.X has this functionality.

Updated

19 years ago
Assignee: akkana → leger
Component: Output → Browser-General

Comment 1

19 years ago
This isn't an output issue (output is for translation to html or plaintext --
you can see component descriptions by clicking on Component in bugzilla).
Sounds like a general browser issue (but it might be a problem with the file
selection dialog not allowing this).  Sending to Browser-general in the hope
that someone knows who owns this.

Comment 2

19 years ago
temp assign to varada for going thru the list

Updated

19 years ago
Assignee: varada → don
Component: Browser-General → XPApps

Comment 3

19 years ago
assigning to someone in charge of xpapps if it is wrong please reassign

Updated

19 years ago
Assignee: don → law
Severity: minor → normal
Target Milestone: M15

Comment 4

19 years ago
Bill ...
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
There's lots of people complaining of this.  It's a problem with nsIFileWidget
on Mac and Linux.  Marking as dup of #16043.

*** This bug has been marked as a duplicate of 16043 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified in 12/20 buid.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.