Closed Bug 218873 Opened 17 years ago Closed 17 years ago

New Line Chars in acroynms

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: ash, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

New line characters in acronym tags do not create a new line, instead they show
a [] (sqaure) for a non-printable character.  (Not sure what correct behaviour
is/should be in this case, i must admit)

Reproducible: Always

Steps to Reproduce:
1. Crate the sample webpage proveded in Additional Info.
2. Hover the mouse over the Hover text in the webpage

Actual Results:  
Non printable characters in the displayed acronym 'hint'

Expected Results:  
Split the hint onto multiple lines

<html>
<body>
<acronym title="Test
Line2">Hover</acronym>
</body>
</html>

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.