Closed Bug 219121 Opened 21 years ago Closed 21 years ago

Middle-clicking on textarea scrollbar pastes text

Categories

(Core :: XUL, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 70698

People

(Reporter: tommi.komulainen, Assigned: jag+mozilla)

Details

When a textarea has visible scrollbar, middle-clicking on the scrollbar area
outside the draggable slider should only move the slider in that position. 
Instead, on mouse-down the slider is moved, but on mouse-up the slider moves
back from wherever it started from and primary selection text is inserted in
cursor position.
dupe of "Pasting _ON_ TEXTAREA or Composer scrollbar controls draws text"

*** This bug has been marked as a duplicate of 70698 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.