Question regarding maildir use with thunderbird

VERIFIED DUPLICATE of bug 58308

Status

defect
VERIFIED DUPLICATE of bug 58308
16 years ago
7 years ago

People

(Reporter: jean, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I like to use OfflineIMAP to make my mail available offline in
maildir format. Can I tell Thunderbird to read this maildir, and 
not to duplicate the work that OfflineIMAP already does?

Perhaps the answer to this question could be addressed on the
specs/offline.html web page.

Comment 1

16 years ago
-> page owner

what is OfflineIMAP and what is maildir? Have you tried copying the mail to the
LocalFolder account?
Assignee: endico → mscott

Updated

16 years ago
QA Contact: imajes → stolenclover

Comment 2

15 years ago
(In reply to comment #1)
> what is OfflineIMAP and what is maildir? Have you tried copying the mail to the
> LocalFolder account?

OfflineIMAP allows you to donwload mail from a remote IMAP server to a local
mailbox in Maildir format.  It's main advantage is that you suddenly have IMAP
facilities that some mailreaders don't have and its oftern faster and less
buggie then IMAP support in mailreaders.

Maildir is a message storage format like mbox.  The diferrence is that every
message is a seperate file while in mbox all your messages in a folder are
stored in one file.  Haveing Mozilla/Thunderbird support Maildir would make it
much easier to migrate between various mailreaders.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 58308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.