If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Line feeds dissapear sometimes during send

RESOLVED DUPLICATE of bug 125928

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 125928
14 years ago
9 years ago

People

(Reporter: Fabio, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.0 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla Thunderbird 0.2 (20030903)

Sometimes when I send an email Thunderbird eats some line feeds.  For example,
paragraphs that were separated by a line glue one to another, and I was sure
they were separated before pressing send.

Doesn't happen all the time.  I had the impression this happened in Mozilla (1.0
to 1.4) also, but I never had been so sure as today, when I re-read an email
several times before sending, and afterwards noticed in the Sent folder that it
was missing LFs that were there before I sent it!

Reproducible: Sometimes

Steps to Reproduce:
1. Compose mail
2. Send mail
3. Check the mail in the Sent folder.  It might have some line feeds less.

Actual Results:  
The email has some line feeds less.

Expected Results:  
Kept the email exactly as it was when I composed it.

Comment 1

14 years ago
not a thunderbird specific issue
Assignee: scott → sspitzer
Component: Message Compose Window → Composition
Product: Thunderbird → MailNews
QA Contact: asa → esther
Version: unspecified → 1.0 Branch

Comment 2

14 years ago
Fabio, please see the steps in bug 125928 comment 4 and see if your issue is the
same using those reproduction steps.
(Reporter)

Comment 3

14 years ago
Yes, the issue is the same.  In rich text nothing happens, but in plain text the
bug happens.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 125928 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.