Downloading html instead of displaying it

RESOLVED DUPLICATE of bug 210229

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 210229
15 years ago
15 years ago

People

(Reporter: ov3rride, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla Firebird/0.6.1

On this page: http://members.aol.com/rslts/linear.html
Firebird prompts for downloading of the linear.html file instead of just
displaying it.

Reproducible: Always

Steps to Reproduce:
1.go to the page url
2.
3.

Actual Results:  
Firebird prompts for the downloading of the linear.html file.

Expected Results:  
Just display the page.

Comment 1

15 years ago
This has already been fixed. You would need to update to a newer build.

*** This bug has been marked as a duplicate of 210229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.