saving files to shared folders

VERIFIED DUPLICATE of bug 124307

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 124307
15 years ago
13 years ago

People

(Reporter: Norman Lorrain, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

This may be an XP/SMB problem, but I'm not sure.  Files saved by Mozilla are
unopenable from remote machines.


Set up a file on a local http server for your tests.



Reproducible: Always

Steps to Reproduce:
1.  In Windows XP, create a shared folder. 
2.  With Mozilla go to the URL, you will be prompted for the location to save
the file to 
3.  Save the file to the shared folder.

4.  Now go to another Windows box, and access the shared folder.  You won't be
able to open the file (e.g. run it).  I've tried Windows 98 and XP

Do the same with IE, or opera.  With these, you can run the resulting file.

Actual Results:  
Windows unable to open saved file.   

Windows says "Access to the specified device, path, or file is denied."

You also can't even copy it.  



Expected Results:  
File should be openable from remote machine

You can open the file locally, but on the remote machine you can't.  

Also note the icon of the file will default to some "generic" icon.  On the
local machine the icon is taken from the file and displayed properly.

*** This bug has been marked as a duplicate of 124307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.