Closed Bug 219404 Opened 16 years ago Closed 16 years ago

CSS not applied to table column

Categories

(Core :: Layout: Tables, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 4510

People

(Reporter: guym, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030916

Style defined for a COL element does not show. Tried in latest Firebird release
and latest Mozilla nightly. E.g.
<table>
   <col style="background-color:red"/> 
    <tr><th>Background should be red</th></tr>
</table>

Reproducible: Always

Steps to Reproduce:
1. Define CSS style for column

Actual Results:  
Style not applied.

Expected Results:  
Style applied.

Should severity be "major" ?

*** This bug has been marked as a duplicate of 4510 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.