View > Show Images appears active in menu, doesn't do anything

VERIFIED DUPLICATE of bug 22536

Status

P2
minor
VERIFIED DUPLICATE of bug 22536
19 years ago
11 months ago

People

(Reporter: bugzilla, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
not sure if this should go under Prefs (hence cc'ing saari if it's an XPMenus
item), but it seem that the View > Show Images menu doesn't do anything, even
though it's always appears active (not greyed out). tested with y'day's builds
(1999121508/9).

1. go to the Prefs > Advanced and make sure "Automatically load images" is
selected. click OK.
2. go to the browser menu and check out the View > Show Images item

result: it's always appears active (selectable). however, selecting it does
nothing.
expected: it should remain greyed-out (non-selectable) if images are
autoloaded.

Updated

19 years ago
Priority: P3 → P2
Target Milestone: M13

Comment 1

19 years ago
M13 ...

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Just a special case of the new general bug.


*** This bug has been marked as a duplicate of 21838 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Depends on: 21838
(Reporter)

Comment 3

19 years ago
verified as dup.

Comment 4

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
(Reporter)

Comment 5

19 years ago
am reopening this (as well as removing dependency on bug 21838), since this menu
item is still always "active." in Preferences > Advanced, the checkbox is not
selected for autoloading --my prefs.js has

user_pref("advanced.always_load_images", false);

so i'd think that the menu item would correspond by being greyed-out.
Status: VERIFIED → REOPENED
No longer depends on: 21838
Keywords: beta1
Resolution: DUPLICATE → ---

Comment 6

19 years ago
Putting on the PDT- radar for beta1.  If not greyed out, will release note for 
beta.
Whiteboard: [PDT-]

Comment 7

19 years ago
Clearing milestone and PDT- and marking as a dup.  We have to fix this, and it's 
already part of the work in bug #22536.


*** This bug has been marked as a duplicate of 22536 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
Whiteboard: [PDT-]
Target Milestone: M13

Updated

19 years ago
Blocks: 22536
(Reporter)

Comment 8

19 years ago
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 months ago
Duplicate of this bug: 1424522
You need to log in before you can comment on or make changes to this bug.