view page/selection source causes a javascript exception shown in the javascript console

RESOLVED DUPLICATE of bug 173879

Status

()

--
minor
RESOLVED DUPLICATE of bug 173879
15 years ago
15 years ago

People

(Reporter: steffen.wilberg, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030916 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030916 Firebird/0.6.1+

View Page source and View Selection Source causes a javascript exception, which
is shown in the javascript console.

Reproducible: Always

Steps to Reproduce:
1. Open the javascript console.
2. Right-click - View Page Source.

Actual Results:  
An error is displayed in the js console:
Error: uncaught exception: [Exception... "Component returned failure code:
0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getIntPref]"  nsresult:
"0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame ::
chrome://cookie/content/cookieTasksOverlay.xul :: CookieTasksStartup :: line 84"
 data: no]


Expected Results:  
No error.

Pretty old bug, I can reproduce this with Firebird 0.6. But I couldn't find a
bug about it. SeaMonkey is not affected.

Comment 1

15 years ago
cookieTasksOverlay.xul is indeed a very old bug.

Dupe of Bug 173879
(Reporter)

Comment 2

15 years ago
Thanks Al. I'm even on the cc list of that bug. I guess it's too old to remember...

*** This bug has been marked as a duplicate of 173879 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.