Browser crashes when site http://www.indiatimes.com is opened

RESOLVED DUPLICATE of bug 200511

Status

defect
--
critical
RESOLVED DUPLICATE of bug 200511
16 years ago
12 years ago

People

(Reporter: dwipalde, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030917 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030917 Camino/0.7+

Browser crashes when site http://www.indiatimes.com is opened

Reproducible: Always

Steps to Reproduce:
1.http://www.indiatimes.com
2.
3.

Actual Results:  
site opened

Expected Results:  
chimera crash

Comment 1

16 years ago
Dwipal, can you please attach a OS X crash log?

Comment 2

16 years ago
BTW Dwipal: This could be a Flash issue. Do you still crash after upgrading to
the latest Macromedia Flash Plug-in at
http://sdc.shockwave.com/shockwave/download/alternates/#mac ?
(Reporter)

Comment 3

16 years ago
I upgraded Flash.. it seems that camino works now. I will attach the OS X crash log if it crashes 
again. Thanks a lot !! 

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.