lines overlap when minimum font size is set

RESOLVED DUPLICATE of bug 158868

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 158868
14 years ago
14 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

Some of the text is unreadable, because lines of text are not spaced properly.
Line spacing should be changed to reflect the font size.

Reproducible: Always

Steps to Reproduce:
1. Set minimum fonts to ~16 or larger
2. go to http://www.adobe.com/products/acrobat/readstep2.html
3. notice lines of text on top of each other

Actual Results:  
lines are drawn

Expected Results:  
not draw text on top of other text
(Reporter)

Updated

14 years ago
Flags: blocking1.5?

*** This bug has been marked as a duplicate of 158868 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Flags: blocking1.5?
You need to log in before you can comment on or make changes to this bug.