Adobe SVG Plugin crashes everytime with Mozilla 1.4

RESOLVED DUPLICATE of bug 133567

Status

External Software Affecting Firefox
Other
--
critical
RESOLVED DUPLICATE of bug 133567
15 years ago
8 years ago

People

(Reporter: Pierre Souchay, Assigned: Peter Lubczynski)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB23716940M, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Linux; U; Linux 2.4.18; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (WinNT4) Gecko/20030624

I have recently installed the Adobe SVG Plugin and each time I see a SVG
document (embeed or not), it crashes Mozilla.
Plugin: Adobe SVG Viewer 3.0
Mozilla: 1.4

Note: The plugin works with Opera and IE on my computer.

Here is the dump of my about:plugins page:

Adobe SVG Viewer Plugin
    File name: NPSVG3.dll
    SVG Viewer 3.0 for Netscape

MIME Type 	Description 	Suffixes 	Enabled
image/svg-xml 	Scalable Vector Graphics 	svg, svgz 	Yes
image/svg+xml 	Scalable Vector Graphics 	svg, svgz 	Yes
image/vnd.adobe.svg+xml 	Scalable Vector Graphics 	svg, svgz 	Yes

Reproducible: Always

Steps to Reproduce:
1. go to http://www.w3.org/Graphics/SVG/Test/20011026/toc-ps.html
2. choose any of the examples
3. boom

Actual Results:  
Crash everytime, before seeing the page

Comment 1

15 years ago
Dupe of bug 133567?
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: TB23716940M

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 133567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Plug-ins → Other
Product: Core → Plugins
QA Contact: bmartin → other
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.