OL list items get the number 0 when using overflow: auto on the list

RESOLVED DUPLICATE of bug 4522

Status

()

RESOLVED DUPLICATE of bug 4522
15 years ago
15 years ago

People

(Reporter: matiasnu, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

I get 0,0,0 when I should get 1,2,3

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
0,0

Expected Results:  
1,2

Comment 1

15 years ago
Confirming bug, 2003-09-19-05 trunk Linux
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All

Comment 2

15 years ago
via bug 187268...

*** This bug has been marked as a duplicate of 4522 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.