Closed Bug 219732 Opened 17 years ago Closed 17 years ago

Profile manager appears to not allow selection of some profiles

Categories

(SeaMonkey :: Startup & Profiles, defect)

PowerPC
macOS
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: lorenrosen, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

In some cases profile manager appears to not allow selection of some profiles.
Actually, they can be selected, but the profile manager dialog doesn't give any
indication they are selected.

Reproducible: Always

Steps to Reproduce:
1. start Mozilla so that profile manager appears at startup
2. move around selecting but not starting various profiles
3. now try to select the profile that was started last time Mozilla was used. It
won't highlight, though actually it is selected




using MacOS X 10.1.5
I've seen this too, on Linux.

Basically, it works like this:
1. Create a new profile.
2. Start that profile.
3. Exit, and restart Mozilla, and try selecting that profile.

It will not highlight, but it will retain focus (ie, hit enter and it starts)

If you create several new profiles, only the one you used last will display the bug.

It does not affect at all my three "normal" profiles - one of these was created
long ago (~1.0), one around 1.2.1, and one not too long ago, I think between
1.5a and 1.5b, and has been used in many nightlies and many older versions of
Mozilla. It does, however, affect any new profile created, in a recent nightly,
in 1.5b, 1.5a, and 1.4, and I haven't tested farther back than that. 

I first started seeing this a few weeks ago, and had a problem with java that
same night (never figured out the problem, reinstalled and it worked fine)
This also occurs in Mozilla 1.5 for Windows (running Windows 98 SE).  
looks like duplicate of bug 120410

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.