After right-clicking on a bookmark in a folder, the folder will not open again.

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: rjzii, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After I right click on a bookmark that I have in a folder, the folder will not
open again when I try to open that folder. This doesn't appear to be related to
any one bookmark nor to bookmarks that are created by Mozilla or imported from
Internet Explorer. Also, in the Bookmarks menu the open file icon is displayed
instead of the closed file icon when the file is open after this bug happens.

Reproducible: Always

Steps to Reproduce:
1. Go to "Bookmarks"
2. Go to a folder in "Bookmarks"
3. Right-click on a link in that folder.
4. Exit the pop-up menu.
5. Return to the "Bookmarks" menu
6. Attempt to open the folder.

Actual Results:  
The folder didn't open, and displayed the open folder icon.

Expected Results:  
Allow the user to get to the bookmarks in the folder again.

N/A

Comment 1

15 years ago
This is on the most frequently duped bugs list....

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.