Closed Bug 21991 Opened 21 years ago Closed 21 years ago

Middle mouse button does not open links in new window

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 6085

People

(Reporter: lee0, Assigned: joki)

Details

When clicking on a hyperlink with the middle mouse button, the link is selected
(ie. it is coloured and a box drawn around it), but the link itself is not
actually visited in the same window, or in (a desired) new window.
If possible, I'd also like to see clicking on the middle mouse button (or both
right+left at the same time) supported on non-X platforms, such as Windows (not
possible for Mac, obviously).
*** This bug has been marked as a duplicate of 6085 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Verified dupe of bug 6085
Middle-click on link should load the link in new window
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.