User should be able to request that meta-refresh be ignored by the browser.

RESOLVED DUPLICATE of bug 83265

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 83265
15 years ago
14 years ago

People

(Reporter: Stuart Lamble, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030908 Debian/1.4-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030908 Debian/1.4-4

Some places do an automatic refresh on their contents periodically, using the
meta-refresh tag. This refresh may be to bring new advertisements in, or to
ensure that a news article is kept up-to-date with updates as they come in, or
maybe for updating a live sporting match scorecard (possibly with commentary).

For most users, and in most cases, this is a good thing. However, taking Monash
Uni as an example, students are given a quota on their web downloads; refreshes
of this nature eat up the quota, in a way that the student may not be aware of.
(Additional quota can be purchased.) The user should therefore be able to ask
that the browser not honour meta-refresh requests unless/until specifically
authorised. (HTTP/300 response codes are a separate issue, as they are only
effective when the page is first accessed -- not a period of time, say five
minutes as an example, later.)

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 83265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.