mailto: links open Mozilla Mail instead of system defined mailer.

RESOLVED DUPLICATE of bug 11459

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 11459
15 years ago
13 years ago

People

(Reporter: Vincent Nicolas, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

A mailto: link should open the mailer defined in the system preferences.
In Mozilla (1.4, 1.5, can't remember what happened in older versions), we're
still in Mozilla, in the Mail & News module.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Please look for duplicates before filing bugs.
http://www.mozilla.org/quality/bug-writing-guidelines.html

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.