Closed Bug 219986 Opened 18 years ago Closed 18 years ago

status bar should only show messages from the activated tab

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: wsxed1232003, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030919 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030919 Firebird/0.7

I.e. at www.station-network.de there is "Station-Network.de - Die ganze Welt der
Space-Sims" at the status bar (realized with window.defaultStatus). now change
to a different tab with no activity. it shows the message (also "Connecting to
...", "Transfering data from ...", etc. ) of the last tab wich was activated. 

Reproducible: Always

Steps to Reproduce:



Expected Results:  
The status bar should only show messages from the currently activated tab.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
QA Contact: asa
You need to log in before you can comment on or make changes to this bug.