Status

mozilla.org Graveyard
Server Operations
--
blocker
VERIFIED DUPLICATE of bug 219936
14 years ago
3 years ago

People

(Reporter: Jason Bassford, Assigned: Daniel (Leaf) Nunes)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030917
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030917

I am unable to test any of the recent Mozilla patches (short of CVS download)
because there haven't been any Win32 builds released to the FTP server in 5 days
now.  In over 3 years of working with Mozilla, I can't recall a time when
there's been this long a delay in Win32 builds.

Hopefully somebody will see this bug and correct/resolve it appropriately. 
(This is more of a placeholder waiting for attention than anything else.)

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago
->leaf
Assignee: endico → leaf
(Reporter)

Comment 2

14 years ago
I suppose it was pretty presumptuous of me to assume that nobody else had
already filed a bug on this issue.  (I should know better by now...)

*** This bug has been marked as a duplicate of 219936 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
.
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.