repeatable crash logging into NY Times premium crosswords

RESOLVED DUPLICATE of bug 200511

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 200511
15 years ago
14 years ago

People

(Reporter: Marc Bejarano, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

1.5 RC1 crashed twice in a row trying to log into the NY Times premium crossword
puzzle site.

talkback ids: TB23807549K, TB23807580Y

Reproducible: Always

Steps to Reproduce:
1. fire up mozilla
2. go to http://nytimes.com/pages/crosswords/index.html via MRY URL dropdown by
typing <command>-L nyt <down-arrow> <ret>
3. while page is loading, click on subscriber log in link

Comment 1

15 years ago
Marc, can you attach a OS X crash log?
(Reporter)

Comment 2

15 years ago
Created attachment 132206 [details]
crash logs
(Reporter)

Comment 3

15 years ago
attached logs correspond to the two TB incidents listed above

Comment 4

15 years ago
Thanks, Marc. This crash is probably related to your Flash plug-in. Can you
please check if upgrading to the latest Flash plug-in at
http://www.macromedia.com/go/getflashplayer/ solves the problem?
(Reporter)

Comment 5

15 years ago
ok.  updated from some 6.x version to 7.0 r14.  can't repro the problem any
more.  we REALLY need to get cracking on bug 156493.  i shouldn't lose all the
state in my myriad browser windows just because i'm running a buggy plugin :(

thanx!

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
(Reporter)

Updated

14 years ago
Component: General → Plug-ins
Product: Mozilla Application Suite → Core
You need to log in before you can comment on or make changes to this bug.