Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 205893
15 years ago
13 years ago

People

(Reporter: g.sellitto, Unassigned)

Tracking

1.4 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.4) Gecko/20030624

While I am borwsing on the site: www.dvd.it, all works fine for a while. At 
some moment all image on the bottom of the page are replicated on the page, and 
hide the page content. If i refresh the page, the page seems ok, but if i 
scroll the page the problem is there.
The only solution is to close all browser instance.

Reproducible: Always

Steps to Reproduce:
1. Go to www.dvd.it
2. browse the catalog
3. after a while if you scroll the page the problem appear.
(Reporter)

Comment 1

15 years ago
Created attachment 131955 [details]
The result of the bug

Some image of the bug
Version: Trunk → 1.4 Branch

Comment 2

15 years ago
WFM.
Win2k, same Mozilla version: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.4) Gecko/20030624, ATI video card with latest catalyst drivers.

Comment 3

15 years ago
This also happens to me on my computer at school. Using both Netscape 7.1 and
Firebird 0.6.1 (as well as with older versions). I don't know what video card is
on that machine, but I can take a look tomorrow. On my home computer I never saw
this problem.

*** This bug has been marked as a duplicate of 205893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.