Pulldown menu is partially obscured

RESOLVED DUPLICATE of bug 218187

Status

RESOLVED DUPLICATE of bug 218187
15 years ago
14 years ago

People

(Reporter: coldchrist, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

A pulldown menu becomes partially obscured in some circumstances.

Reproducible: Always

Steps to Reproduce:
Display http://cnnsi.com, and float the mouse over one of the grey toolbar
buttons  below the top advertisement.  A pulldown menu will appear.  Click on
the "MLB" button on the toolbar, and the MLB page will appear.  This has a
subsidiary toolbar.  Now float the mouse over the "MLB" button.
Actual Results:  
The pulldown menu appears but is partially obscured by the secondary toolbar.

Expected Results:  
The pulldown menu should be fully visible, or not displayed.  My copy of IE did
not display the pulldown menu after the MLB button was clicked.

Comment 1

15 years ago
same URL, same bug.
Bug 218187 Main page dropdown menu is correct but subsection baseball, nfl etc
dropdown menu is mangled due to flash

*** This bug has been marked as a duplicate of 218187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.