Change 'Plugins' to 'Plug-ins' in the Script & Plug-ins panel to match the rest of the application.

RESOLVED FIXED in mozilla1.6alpha

Status

SeaMonkey
Preferences
--
trivial
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: stephend, Assigned: stephend)

Tracking

Trunk
mozilla1.6alpha

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

14 years ago
Build ID: Trunk, Windows 2000, pulled by CVS.

Summary: Change 'Plugins' to 'Plug-ins' in the Script & Plug-ins panel match 
the rest of the application.

Steps to Reproduce:

1.  Open the Advanced | Script & Plugins panel.
2.  Look at the window's heading and title, as well as the portion directly 
above Mail & Newsgroups

Expected Results:

It should read 'Script & Plug-ins'.

Actual Results:

It reads 'Script & Plugins'.
(Assignee)

Comment 1

14 years ago
Created attachment 131994 [details] [diff] [review]
Patch
(Assignee)

Comment 2

14 years ago
Created attachment 131995 [details] [diff] [review]
Patch, V2.

I missed one instance.
Attachment #131994 - Attachment is obsolete: true
(Assignee)

Updated

14 years ago
Attachment #131995 - Flags: superreview?(bz-vacation)
Attachment #131995 - Flags: review?(pkw)

Comment 3

14 years ago
*** Bug 149214 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
Other places where I see this needs to be replaced:

http://lxr.mozilla.org/seamonkey/source/extensions/help/resources/locale/en-US/cs_nav_prefs_advanced.html
http://lxr.mozilla.org/seamonkey/source/extensions/help/resources/locale/en-US/help-toc.rdf
http://lxr.mozilla.org/seamonkey/source/extensions/help/resources/locale/en-US/mail_help.html
http://lxr.mozilla.org/seamonkey/source/extensions/help/resources/locale/en-US/privacy_help.html
http://lxr.mozilla.org/seamonkey/source/xpfe/global/resources/locale/en-US/region.properties

and possibly:

http://lxr.mozilla.org/seamonkey/source/extensions/help/resources/locale/en-US/search-db.rdf

although I'm not totally familiar with the format of that file.
(Assignee)

Comment 5

14 years ago
I think R.J. Keller might want to patch the Help files.

Comment 6

14 years ago
sure, I'll patch up the help files over the weekend.
Comment on attachment 131995 [details] [diff] [review]
Patch, V2.

sr=me, but all the plug-in stuff really needs to disappear from this pref
panel... <sigh>
Attachment #131995 - Flags: superreview?(bz-vacation) → superreview+
(Assignee)

Updated

14 years ago
Summary: Change 'Plugins' to 'Plug-ins' in the Script & Plug-ins panel match the rest of the application. → Change 'Plugins' to 'Plug-ins' in the Script & Plug-ins panel to match the rest of the application.

Updated

14 years ago
Attachment #131995 - Flags: review?(pkw) → review+
(Assignee)

Comment 8

14 years ago
Fixed on the trunk.  R.J., I think we'll want to spin up a new bug for Help.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.6alpha
(Assignee)

Comment 9

14 years ago
Filed bug 220169 for Help.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.