SSL Certificate window blocks all Internet traffic

RESOLVED DUPLICATE of bug 74331

Status

--
major
RESOLVED DUPLICATE of bug 74331
15 years ago
11 years ago

People

(Reporter: moz, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030917
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030917

When connecting to mailserver using SSL, the certificate window pops up (asking,
if I accept the certificate or not) and until I click on some of avaiable
choices, all Internet traffic in other Mozilla windows is frozen.

Reproducible: Always

Steps to Reproduce:
1.set the mail connection to use SSL
2.get mails
3.SSL Certificate window appears

Actual Results:  
Any browsed pages in Mozilla are stopped from downloading any data, all
downloads stop downloading until the Certificate window is closed

Expected Results:  
Certificate window shouldn't affect other Mozilla processes! I'm afraid that if
I used Mozilla in multiuser environment with more clients loged on, one client
using SSL may block all other Internet traffic for all users in system!
all alerts are blocking the traffic

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.