Closed Bug 220250 Opened 18 years ago Closed 18 years ago

Opening 2 tabs and loading websites in them displays wrong info in status bar

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: tom.vanwesemael, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When 2 tabs are loading 2 pages (heavy pages so it takes a while), swithcing
tabs will not update the status bar.

Reproducible: Always

Steps to Reproduce:
1. Open 2 tabs
2. Load 2 sites in them (2 different sites)
3. While sites are loading swithc between tabs 

Actual Results:  
Bottem left status bar show that Firebird is loading from 1 site. Switching tabs
to the other site will not show it downloading from that site.
Use a slow proxy to test or very heavy and slow pages, because it only happens
while it is loading.

Expected Results:  
In tab 1 it should show: Downloading from site 1, in tab 2 it should show
downloading from site 2

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.