Pressing the help button does nothing

VERIFIED DUPLICATE of bug 165960

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 165960
14 years ago
14 years ago

People

(Reporter: Usul, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

On the above URL the certificate is not configured for cai.com but is configured
for ca.com. Hence when trying to connect to the site a popup says there is a
problem with the certificate. In that pop-up window there is a Help button.
Pressing that button does nothing.

Reproducible: Always

Steps to Reproduce:
1. Go to above secure URL
2. When the popup pops click the help button
3.

Actual Results:  
nothing

Expected Results:  
Some help is display about what this popup is about.

Tested on windows NT 4.0 worsktation/fr with SP6a installed. This is true with
Firebird 0.6.1 and with nigthly 20030924.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 165960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.