Page layout issue with Flash

RESOLVED DUPLICATE of bug 72747

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 72747
14 years ago
14 years ago

People

(Reporter: Gaëtan Buchetet, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

   Something goes wrong with the layout of the page above.
   With IE, you can see a scroll bar in the right lower corner (seems to be a
flash part). So, it's possible to see the entire playlist of the radio. On
Mozilla, there is no scroll bar, leaving half of the page inaccessible. I have
this bug with Firebird 0.6.1 on windows and also with Mozilla 1.4 on linux. I'm
using the latest flash plugin on both these OS.

   There is also a bug in the main page of the site : http://www.rtl2.fr. Some
text overlaps others parts of the page.

   Good luck.

   Sincerly,
   Gaëtan


Reproducible: Always

Steps to Reproduce:
1.Go to the URL
Actual Results:  
Wrong layout (scroll bar are missing)

Comment 1

14 years ago
Hmm, I don't think this is a Flash issue.

The playlist is inside this div:
<div ID="oDiv" class="scroll" style="WIDTH:380px;HEIGHT:400px">

And the class "scroll" looks like this:

.scroll
{
    OVERFLOW-Y: auto;
    SCROLLBAR-FACE-COLOR: white;
    OVERFLOW-X: hidden;
    SCROLLBAR-SHADOW-COLOR: white;
    SCROLLBAR-3DLIGHT-COLOR: white;
    SCROLLBAR-ARROW-COLOR: #a90e23;
    SCROLLBAR-TRACK-COLOR: white;
    SCROLLBAR-DARKSHADOW-COLOR: white;
    SCROLLBAR-BASE-COLOR: white
}

AFAIK overflow-x and overflow-y is not supported by Mozilla, see bug 72747.

*** This bug has been marked as a duplicate of 72747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.