ability to add bug dependencies when entering a new bug

RESOLVED DUPLICATE of bug 112373

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 112373
15 years ago
6 years ago

People

(Reporter: Albert Ting, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.5a) Gecko/20030924 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.5a) Gecko/20030924 Mozilla Firebird/0.6.1

When entering a new bug, it would be nice to also define the bug dependencies and
blockages at the same time.  Currently it's a two step process (new bug, then add
the dependencies)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: SunOS → All
Hardware: Sun → All
Vlad: you missed.  ;)

Bugzilla already does this (and has since 2.17.1 or so - b.m.o has it already)


*** This bug has been marked as a duplicate of 112373 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.