If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 177500
14 years ago
14 years ago

People

(Reporter: rahul, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20030926 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20030926 Firebird/0.7+

The tabs close button in at the right end making it not easily unreachable. It
would be more usable if the close button was right there on top of the tab.
there should be icon in the tab line for opening new tabs too. please include
this feature.thanks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
feature request

Expected Results:  
Mozilla Firebird should have a new icon for opening tabs and the close button
should be on the top of the tabs themselves instead of in the right end for easy
association and usability

This is a usability feature request and not a bug as such

Updated

14 years ago
Summary: Tab close button → Tab close button

Comment 1

14 years ago
Please do not make multiple requests in one bug report.

Having the close tab button on the tab has already been rejected in bug 177500.

A new tab button was rejected in bug 186865.

*** This bug has been marked as a duplicate of 177500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Dear Mozilla developers

Please
Reconsider your decision. The extensions do solve this issue but why have a
unintuitive interface and overcome it through extensions. do you have any
specific reasons why this shouldnt be a default. please consider this issue with
usability experts in your team. this would make my browsing experience much better.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago
This bug is already improperly written by being about 2 separate issues.  Please
don't compound that by reopening it.

If you think you have a case to make besides your personal
belief/taste/preference, take it to the already-referenced bugs.

*** This bug has been marked as a duplicate of 177500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.