DNS: IP addresses in the URL causes DNS resolution

VERIFIED DUPLICATE of bug 219376

Status

()

VERIFIED DUPLICATE of bug 219376
15 years ago
15 years ago

People

(Reporter: bugzilla, Assigned: darin.moz)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Builds 20030917 and 20030927/win98se:

1. Try to go to the URL.
2. Instead of getting to the website, a message "cannot resolve 194.87.0.50"
pops up.

Looks like IP addresses are forced through DNS query code where they cannot be
resolved.

It worked fine sometime in early September.

Mosr likely a result of the patch for bug 205726.

*** This bug has been marked as a duplicate of 219376 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
No longer depends on: 205726
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Updated

15 years ago
Summary: IP addresses in the URL cause DNS resolution and fail → DNS: IP addresses in the URL causes DNS resolution
You need to log in before you can comment on or make changes to this bug.