Randomly, table cell will fill 100% of screen, sometimes it renders correctly.

RESOLVED DUPLICATE of bug 215857

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 215857
14 years ago
14 years ago

People

(Reporter: Eric, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030926 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030926 Firebird/0.7+

The left table cell of the site www.pixel32.sk expands to near 100% of the
screen width seemingly randomly. Sometimes the same page will be fine until
refreshed and after refreshing a second time it goes back to normal. I've tested
with 0.6.1+ and just now the nightly 0.7+.

Reproducible: Sometimes

Steps to Reproduce:
1. go to pixel32.sk
2. Move around pages and see problem
3. Wipe hands on pants

Actual Results:  
Randomly shows the left cell all the way across the screen.

Expected Results:  
Just render the left cell about 25%..

Nothing I can think of.

*** This bug has been marked as a duplicate of 215857 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.