page never completes loading when a page image's image location is a forbidden cookie site

RESOLVED DUPLICATE of bug 220503

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 220503
15 years ago
14 years ago

People

(Reporter: Aharon, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20030925

If in a page there is an image whose image location is a site forbidden to set
cookies, then the page will never finish loading. This happens at
http://www.nytimes.com where an image in the page is being called from a site
forbidden in the Mozilla Cookie Manager: http://ad.doubleclick.net 

Reproducible: Always

Steps to Reproduce:
1. Forbid doubleclick.net in cookie manager
2. Go to www.nytimes.com or other site with advertisement images drawn from
doubleclick.net
Actual Results:  
Page displays all information, but page never stops trying to grab the image
from doubleclick.net

Expected Results:  
Display all information and reject image, perhaps displaying a message where the
image would have appeared in the page, that the image could not be loaded due to
the originating site being rejected in the cookie preferences

*** This bug has been marked as a duplicate of 220503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.