Doesn't function if click a part of amazon web site.

RESOLVED DUPLICATE of bug 220519

Status

RESOLVED DUPLICATE of bug 220519
16 years ago
14 years ago

People

(Reporter: tomoaki.sakamoto, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20030927
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20030927

Go to amazone web site and click "VIEW CART", "WISH LIST", "YOUR ACCOUNT" or
"HELP". They don't function. I found this using the build 2003092704.

Reproducible: Always

Steps to Reproduce:
1.Go to amazone web site.
2.Click "VIEW CART", "WISH LIST", "YOUR ACCOUNT" or "HELP".
3.

Actual Results:  
Nothing function.

Expected Results:  
Function an appropriate function that is selected.

Comment 1

16 years ago
The links can be opened if you use 'open link in new window' or 'open link in
new tab'.

*** This bug has been marked as a duplicate of 220519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.