Closed Bug 220707 Opened 18 years ago Closed 18 years ago

Load URL in browser (no tabs visible), create new tab, first tab not shown loading though it is

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 104532

People

(Reporter: deleeuw+bugzilla, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030927

I load a URL that is slow to load, ie allows me to open a new tab while that URL
is still loading. This makes the URL I was loading visible as a tab, since I now
have more than one tab. 

BUT, though the URL is still loading, the tab does not visually show me that the
URL is loading, ie by showing the "circle arrow" animation, as is the case when
loading a URL in a tab. 

Reproducible: Always

Steps to Reproduce:
1. Load slow URL
2. Open new tab while the URL in (1) is still loading

Actual Results:  
The tab for the URL in (1) does not show that the URL is still loading.

Expected Results:  
Shown that the URL in (1) is still loading.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.