Closed Bug 220792 Opened 17 years ago Closed 17 years ago

Everything (toolbars, bookmarks, looks and operations) changed after installing flash

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 206029

People

(Reporter: trueshadow, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0) Gecko/20030728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0) Gecko/2003072801

I installed flash a moment ago. After closing Firebird and opening it up again
all my navigation buttons are gone, replaced by just a huge search bar. Even the
address bar is gone.
I am unable to acsess my bookmarks. when going to Bookmarks>Manage bookmarks all
I get is a blank screen

New options and menus have appeired. "Debug" and "QA" are the new menus. The
rest of the menus do not have the same options under them as before. The best
way to discribe them is that it "feels" like the netscape 7.1 layout. All my
options that I set where reset to defalts. 

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



I run Windows 2000 pro SP4.
My guess is that you ran into bug 206029.

Some explanations and fixes here:
http://forums.mozillazine.org/viewtopic.php?t=11183

*** This bug has been marked as a duplicate of 206029 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.