Closed Bug 220848 Opened 17 years ago Closed 16 years ago

two background-images displayed instead of one

Categories

(Core :: Layout, defect)

x86
Windows 2000
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: psychocybershark, Unassigned)

References

()

Details

This is a new bug as of some landing this week. At the URL provided, the 'WR'
background-image that goes behind the body text (defined via stylesheet) is
displayed twice, one of which being in the correct spot, the second being offset
up and left. Needless to say, the image is meant only to be displayed once, in
the center of the screen, but it is now broken in recent builds.
What exact build are you using?  I can't see, to reproduce this with a Sept 28
evening Linux build....

Does changing #contentbox to "overflow: -moz-hidden-unscrollable" change anything?
It's an evening 29th Win2k build however I noticed this on a build from earlier
in the week as well.

Indeed, the proprietary moz rule causes it to lay out as expected.
Sounds like a regression from bug 
Depends on: 69355
Isn't there an existing bug on backgrounds of elements with overflow:scroll or
auto that roc's working on?  Is this the same thing?
Err... I'll change the site back so the problem is there. I applied the -moz
rule and forgot it was on.
Yeah, looks like bug 165149, basically.
Depends on: 165149
Looks fixed to me since late last year, probably by the checkin for bug 165149.
Please reopen if you can reproduce.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.