bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Slows down computer when waking up from stand by

RESOLVED DUPLICATE of bug 76831

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 76831
15 years ago
14 years ago

People

(Reporter: Ignas Urbonas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4) Gecko/20030529

My computer wakeing up VERRY slowly after stand-by. It tooks for 1-5 minutes. 
It happens ONLY when I leave Mozilla running. At first seconds of normal
operation I still can notice, that Mozilla uses 100% of CPU. Sometimens it
happens (CPU usege I mean) in normal work. After Mozilla restart it works OK. 
This happens not every wake up when mozilla is running, but about in 80% cases.
I use Windows 2003 server configurated as desktop.


Reproducible: Sometimes

Steps to Reproduce:
1. Run Mozilla in win 2003 server computer
2. Stand by computer
3. Wake up computer

Actual Results:  
Start-up tooks 5 minutes. After that computer operates normally.

Expected Results:  
Nothing :)

I use AMD Duron. 
Java is installed in my computer.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Comment 2

14 years ago
Not truly a duplicate of #76831. See my comments at #206341:
https://bugzilla.mozilla.org/show_bug.cgi?id=206341
You need to log in before you can comment on or make changes to this bug.