ALT Tags not displayed either onMouseOver or when blocking images from a site. TITLE tags text being displayed instead.

VERIFIED DUPLICATE of bug 25537

Status

()

Core
Disability Access APIs
VERIFIED DUPLICATE of bug 25537
14 years ago
14 years ago

People

(Reporter: David, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

When performing onMouseOver operations the ALT image text is not displayed
within the browser window, nor is the ALT text displayed when blocking images
from a site in the location the image should appear.  TITLE text is displayed in
the place of ALT text for both of these occurances.  If no TITLE text is
available, no text is displayed (regardless of ALT text specificity).

Reproducible: Always

Steps to Reproduce:
1. Go to any website (e.g. www.cnn.com, espn.go.com, etc.)
2. Mouse-over any image with ALT text.
3. No text will appear.

Actual Results:  
No text appeared on performing mouse-over operations, except for images with
TITLE text, rather than ALT text.

Expected Results:  
ALT text should have been displayed either as tool-tip or as on-screen text when
image is not available.

ALT text display is required for WAI Level 1 support.

Comment 1

14 years ago
No ALT text via tooltip is correct behavior and one of the most duplicated bugs
ever (bug 25537).  Please look for duplicates before filing bug reports.

No ALT text for blocked images is by design, and also a duplicate report.  See
bug 180620 comment 24. 

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
-v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.