Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 105547
15 years ago
15 years ago

People

(Reporter: S. Ali Tokmen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla Firebird 0.6.1

Hello. I would like to suggest one thing for Mozilla Firebird's behaviour when 
opening new windows (mostly in sites that open using javascript or 
target=_blank): why not to rather by default open those windows in new tabs? 
(just like Opera)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.