crash on MathML page (MOS transistor)

RESOLVED DUPLICATE of bug 218031

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 218031
15 years ago
14 years ago

People

(Reporter: Rene�, Unassigned)

Tracking

({crash, regression, stackwanted})

Trunk
x86
Windows XP
crash, regression, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB24080792Q, TB24080762Y, TB24081047K, TB24081046Q, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030923 Firebird/0.7+ (aebrahim)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030923 Firebird/0.7+ (aebrahim)

If this link is clicked onfrom another place (example history or try a google
search on MOS transistors) it'll crash mozilla. But entering it into the URL bar
works fine. 

Reproducible: Always

Steps to Reproduce:
1. Type in google search for MOS transistor
2. Go to 6th link down
3. Click on link

Actual Results:  
Browser crashes.

Expected Results:  
I would hope not crash ;)

Comment 1

15 years ago
Crashed on Mozilla nightly 100204 on WINXP.  
Cut and pasted URL into location bar, hit enter, page started to load before
crash occurred.
Talkback IDs 
TB24080792Q
TB24080762Y
Keywords: crash, stackwanted

Comment 2

15 years ago
Confirming using 2003100104/trunk/W2K -> TB24081047K, TB24081046Q.

In MSIE6 page asks for MathPlayer installation, N7.1 displays Missing MathML
fonts dialog (and didn't crash).
Keywords: regression
Whiteboard: TB24080792Q, TB24080762Y, TB24081047K, TB24081046Q

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Clicking on link crashes browser → crash on MathML page (MOS transistor)

Comment 3

15 years ago
Crash was introduced betweeb 2003093004 and 2003100104.
Keywords: zt4newcrash
(Reporter)

Comment 4

15 years ago
Are you sure about that Adam?  I'm using 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030923
Firebird/0.7+ (aebrahim)

and having tihs problem

Comment 5

15 years ago
Hmmm crash occurred for me on 2003093004 (TB24081291X)...

Cannot say so definitively w/o a stack, but this could be a duplicate of bug
218031.  Crash occurs on the sundry (Seamonkey) nightlies I have going back to
early August (earliest I have on this computer), but there is no crash on
20030728 Mozilla Firebird/0.6.1.

Comment 6

15 years ago
I have to correct myself: When I was trying to find last non-crashing build, I
loaded testcase only one time per build. For first try 2003093004 didn't crash
(similar with 1.5 RC2, 0901 build etc).. After your note I tested builds in my
archive and result is similar to your experience: 1.5a didn't crash, nightbuild
from August 11th is crashing. So probably dupe.
Keywords: zt4newcrash

Comment 7

15 years ago
This page no longer causes a crash.  (Tested on 1008 and 1009 nightlies.)
Bug 218031 was fixed on Oct 6, so I'm going to say that this bug was a duplicate
of that.


*** This bug has been marked as a duplicate of 218031 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.