Should be able to reorder tabs for tabbed browsing

RESOLVED DUPLICATE of bug 105885

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 105885
15 years ago
10 years ago

People

(Reporter: Mark, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When you clcik and drag on a tab in the tabbed browser section, it should be
able to move it.

Reproducible: Always

Steps to Reproduce:
1.Click on a tab
2.Drag it to a new location in the window to display tabs
3.Release

Actual Results:  
nothing happens

Expected Results:  
It should move the selected tab to the new location in the bar
Please search before you file a bug, this one is very easy to find

*** This bug has been marked as a duplicate of 105885 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.