problems updating an empty remote calendar

RESOLVED DUPLICATE of bug 210032

Status

RESOLVED DUPLICATE of bug 210032
15 years ago
12 years ago

People

(Reporter: bluta, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; hu-HU; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; hu-HU; rv:1.4) Gecko/20030624

after deleting all elements from a calendar (or if having an empty one) the ics
file on the server becames empty (length 0 byte). after that a refresh attempt
fails complaining bad file format.
using mod_dav of apache as a server for this whole.

not a native english ...



Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
refresh
(Reporter)

Comment 1

15 years ago
just found the same as bug no 210032 ...
sorry ...

*** This bug has been marked as a duplicate of 210032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.