Disabled Autocomplete Saved Form Information Still Autocompletes

VERIFIED DUPLICATE of bug 199819

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 199819
15 years ago
15 years ago

People

(Reporter: gubami, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

I disabled both the Saved Form Information data and the Saved Password
functions.  Yet when I fill out webforms it remembers what I put in.  If I
"Clear" the saved data, then it won't remember.  But I shouldn't need to clear
it if I disabled that functionality.

Reproducible: Always

Steps to Reproduce:
1. Disable Saved Form Information
2. Fill out a web form and submit it.
3. Return to web form and fill out again.

Actual Results:  
It autocompleted the last things I put in.

Expected Results:  
It should not know what I had entered before.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 199819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

15 years ago
My bad.  I searched for "Saved Form Information" and found nothing.  But I
duplicated one that's labeled "SAVE FORM INFORMATION" (which isn't what it's
called actually). Sorry.
You need to log in before you can comment on or make changes to this bug.