automatic heuristic search based on entered bug details

VERIFIED DUPLICATE of bug 22353

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
VERIFIED DUPLICATE of bug 22353
15 years ago
5 years ago

People

(Reporter: Eyal Rozenberg, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031004
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031004

It may help reduce the number of duplicates if, when a new bug is submitted, it
is not accepted immediately, but rather some heuristic search finds 'top ten
bugs most probably related to yours', which the user can survey and hopefully
have a better chance finding possible duplicates among them than searching on
his/her own. He/she can then choose to re-approve his bug entry if he/she has
not found a duplicate.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
And ironically, it's a dupe

*** This bug has been marked as a duplicate of 22353 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Summary: [RFE] automatic heuristic search based on entered bug details → automatic heuristic search based on entered bug details
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.